	

	



Konsep tentang grafik
	· Bitmap

· vektor grafik

· pengenalan photoshop



Komputer didalam merepresentasikan gambar memiliki dua cara yaitu dengan bitmap dan vektor grafik.

Bitmap

Beberapa pengertian yang berhubungan dengan bitmap

pixel

Jika kita melihat foto atau gambar yang ada di komputer maka gambar tersebut sesungguhnya adalah kumpulan dari ribuan titik titik yang sangat kecil dan tiap tiap titik tersebut memiliki warna tertentu. Titik titik itulah yang umum dikenal sebagai pixel. Setiap pixel mempunyai satu warna dan bergabung dengan pixel-pixel yang lain sehingga membentuk suatu pola dan menghasilkan gambar. Gambar seperti ini  hampir tidak mungkin dibuat oleh tangan manusia. Bisa dibayangkan betapa rumitnya hanya untuk untuk membuat sebuah garis lurus, bila harus dilakukan dengan meletakkan titik-titik yang berjajar rapi secara manual. Karena itu, gambar atau foto yang kita lihat biasanya dihasilkan oleh mesin  seperti kamera, monitor, televisi, komputer, proyektor film, scanner, printer dan sebagainya.

resolusi

Jumlah pixel per centimeter disebut sebagai resolusi. Dan resolusi itulah yang menentukan kualitas dari gambar yang dihasilkan. Gambar yang sering kita lihat dalam komputer umumnya mempunyai resolusi 72 pixel per inchi atau disingkat dpi. Sebagai contoh gambar yang berukuran satu sentimeter persegi akan memiki 72 X 72 = 5184 titik atau pixel. Misal gambar tersebut diperbesar dari 1 cm persegi menjadi 10 cm persegi maka jumlah pixel keseluruhan adalah tetap yaitu 5184 pixel yang berubah adalah resolusinya, yaitu 5184 : 100 = 5,184 pixel per cm. Berarti jika suatu gambar diperbesar maka resolusinya akan semakin kecil dan mengakibatkan gambar menjadi tidak tajam. Semakin tinggi resolusi suatu gambar maka akan semakin tinggi kemampuan perbesarannya. 
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gambar resolusi 30 dpi diperbesar 7 kali   gambar resolusi 70 dpi diperbesar 7 kali

intensitas 

Pixel pixel yang membentuk gambar tersebut memiliki warna warna tertentu dan jumlah warna yang boleh dimiliki oleh suatu gambar dinamakan intensitas. Biasanya dikenal istilah 256 warna, high color, 16 juta warna (true color) gradasi abu-abu (grayscale), serta hitam-putih (black & white). Semakin banyak jumlah warna dalam suatu gambar maka gambar yang dihasilkan akan semakin bagus. Jumlah warna maksimum dari gambar dapat dilihat dari jenis filenya. Misal file gambar yang berekstensi .jpg akan memiliki maksimum 16 juta warna, atau file yang berekstensi .gif memiliki jumlah warna maksimum 256. 

Vektor Grafik
Berbeda dengan bitmap, vektor grafik merepresentasikan gambarnya tidak dengan menggunakan pixel, tetapi dengan kurva dan garis yang didefinisikan dalam persamaan matematis yang disebut vektor. Misal untuk menggambar lingkaran maka didefinisikan persamaan matematis dari lingkaran sehingga membentuk garis pembatas lingkaran. Didalam garis pembatas tersebut diberi warna sehingga terbentuklah lingkaran. 

Kedua cara perepresentasian gambar tersebut mempunyai kekurangan dan kelebihan masing masing. Pada gambar bitmap sangat baik digunakan untuk merepresentasikan gambar yang sangat kompleks dan detail. Tetapi kekurangannya adalah ukuran filenya tergantung dari ukuran gambar dan resolusinya. Jika file bitmap diperbesar maka ketajaman gambar akan berkurang.

 Sedangkan pada vektor grafis ukuran gambar tidak mempegaruhi ukuran file. Jika gambar diperbesar maka ketajamannya tetap sama dengan sebelumnya. Ukuran file dari gambar vektor grafis dipengaruhi oleh kompleksitas dari persamaaan vektor yang digunakan. Misal ada dua gambar yang besarnya sama. Gambar yang pertama adalah gambar lingkaran sedangkan gambar yang kedua adalah  gambar tali yang melingkar tidak beraturan. Ukuran file gambar tali akan lebih besar daripada gambar lingkaran. Kekurangan dari vektor grafis tidak mampu menampilkan gambar secara detail dan kompleks.  
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Gambar bitmap




gambar vektor grafik

Perangkat lunak untuk Image editor yang menggunakan gambar jenis bitmap antara lain adobe photoshop, corel photopaint, dll. Sedangkan yang menggunkan  gambar vektor grafik antara lain corel draw adobe ilustrator, macromedia flash. Dari kelebihan dan kekurangan kedua jenis gambar tersebut maka sebelum mendesain suatu obyek perlu dipertimbangkan terlebih dahulu tujuan dari pembuatan obyek tersebut. Pada bab selanjutnya kita akan mempelajari image editor jenis bitmap yaitu adobe photoshop dan image editor jenis vektor grafik yaitu macromedia flash.
Pengenalan photoshop


Photoshop adalah salah satu software yang sangat baik untuk membuat desain grafis dalam bentuk bitmap. Selain itu photoshop sudah  sangat umum digunakan para desainer karena fasilitas-fasilitasnya yang sangat banyak yang memanjakan para pemakainya. 


Pada bab ini dan seterusnya kita akan menggunakan adobe photoshop versi 6 yaitu versi yang terbaru.
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          Gambar di atas adalah gambar tempat kita bekerja di dalam photoshop, ruang kerja ini terdiri set standard tools, tool option, menus dan palletes.

Toolbox
:tempat dimana tool-tool dari photoshop yang digunakan untuk  menggambar tersebut berada. 

Tool option
:setiap tool mempunyai fungsi yang berbeda dan fungsi tersebut dapat dimodifikasi melalui tool option. Setiap tool mempunyai tool option yang berbeda-beda. 

Pallete
:tambahan dari setting untuk tool tool dan terdapat berbagai alat bantu lainnya.


Cara memulai membuat gambar baru pilih menu file>new sehingga muncul kotak dialog seperti dibawah. Ada beberapa option yang harus diisi:
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· nama gambar yang akan dibuat

· Tinggi dan lebarnya (satuan panjang bisa diubah sesuai keinginan)

· Resolusi ( sesuai dengan penjelasan sebelumnya)

· Mode untuk mengatur jenis warna yang digunakan

Contoh RGB (red, green, blue) semua warna yang dipakai dalam gambar adalah campuran primer merah, hijau, biru dengan kadar tertentu. Begitu juga dengan CMYK(cyan, magenta, yellow, black). Jika memilih grayscale maka warna gambar yang dihasilkan hanya terdiri dari hitam, putih dan gradasi antara keduanya. 

Mode yang Umum dipakai untuk membuat gambar adalah mode RGB 

· Content untuk menentukan jenis background dari gambar yang akan dibuat. White berarti background akan berwarna putih, background color berarti warna bckground akan sesuai dengan warna yang telah ditentukan pada toolbox, transparent berarti gambar tidak mempunyai background 

setelah selesai pilih tombol OK

menu pada photoshop

	· file, edit, image, layer, select, filter, view, window, help



Penjelasan bagian-bagian dari photoshop meliputi menu, toolbox, pallete. Penjelasan bagian bagian ini tidak mencakup secara keseluruhan, tetapi menjelaskan hal- hal yang penting dan perlu bagi pemula dalam membuat desain. 

[image: image5.png]Fle Edt Image Layer Select Fiter View Window Help




File

Menu File berisi pilihan-pilihan seperti, membuat gambar baru, menampilkan gambar, menyimpan, mencetak, mengimpor gambar, mengekspor gambar, dan keluar program. Menu file ini sudah umum dan hampir semua program mempunyai isi yang sama sehingga tidak perlu dijelaskan lebih lanjut.

Edit

Terdiri dari pilihan-pilihan, seperti, copy, paste, dan tool tool untuk modifikasi gambar. Tool tool dibagian edit sebagian besar sudah diwakili oleh toolbox dan pallete 

Image

bagian bagian yang penting:

· Mode untuk menetukan mode dari gambar. Mode ini sudah ditanyakan pada saat membuat gambar baru, dan fasilitas ini kita gunakan untuk mengubah mode gambar yang telah kita tentukan sebelumnya.


Misal pada saat membuat file baru kita tentukan mode dari gambar adalah grayscale sehingga gambar yang dibuat tidak bisa mempunyai warna lain selain hitam dan putih. Kemudian ditengah perjalanan kita berubah pikiran untuk mengisikan warna lain selain hitam dan putih maka mode warna harus diubah ke mode warna yang lain, misal RGB. 

· Adjust untuk memanipulasi pewarnaan pada gambar. Dalam adjust diberikan fasilitas yang sangat banyak yang digunakan untuk mengubah pewarnaan dari gambar. Untuk dapat memahaminya tidak bisa melalui pengertian tetapi harus sering melakukan latihan. Bagian ini tidak dijelaskan tetapi langsung diterapkan pada latihan latihan pada bab bab selanjutnya. Diharapkan melalui latihan tersebut bisa lebih bisa memahami kegunaannya masing masing.

· Duplicate digunakan untuk menduplikat gambar yang sudah dibuat. Jika kita menggunakan fasilitas ini maka akan terbentuk dua gambar yang sama. 

· Image size untuk mengubah ukuran gambar baik memperbesar maupun memperkecil. Image size tidak bisa merubah bagian bagian tertentu saja dari gambar tetapi mengubah secara keseluhan.


[image: image160.png]Image Layer Select Fils
Mode B

Adust »

Duplcate
Apply Image.
Calculatons.

Image Size.
Canvas Size
Rolag Canvas >

Tiin.
Reyesl Al

Histogram

Eract.. ACHlsX

Liquify.. ShiteCtisx.




[image: image161.png]Butons as!
Glass Buton Rolavers as|

lass Bultons.as!
Image Effects. sl
Text Effects.as!
Teures.asl






     Ukuran awal



setelah diperkecil

· Canvas size untuk mengubah ukuran kertas. Pengubahan ukuran kertas tidak akan berpengaruh pada ukuran gambar
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Gambar awal


   
   setelah canvas diperbesar
                      

· [image: image164.png]


Rotate canvas untuk memutar gambar

· 90ocw = clock wise artinya memutar gambar 90 derajat searah jarum jam

· 90o ccw = counter clock wise artinya memutar gambar 90 derajat berlawanan arah jarum jam

· arbitrary memutar gambar sesuai dengan nilai derajat yang dimasukkan

· flip horizontal mencerminkan gambar horisontal. Artinya bagian kiri gambar pindah ke kanan dan sebaliknya

· flip vertikal mencerminkan gambar vertikal. Gambar yang diatas akan berada di bawah dan juga sebaliknya. Hal ini berbeda dengan memutar 180o. 
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  gambar asli

      flip vertikal
       diputar 180o

layer

berhubungan dengan layer dan akan dibahas pada bab selanjutnya.

Select

Berhubungan dengan seleksi dan akan dibahas pada bab selanjutnya

Filter

Berguna untuk memberikan efek pada gambar dan akan dijelaskan pada bab selanjutnya.

View

Bagian bagian yang penting:

· show/hide rulers untuk menampilkan alat bantu penggaris 

· show >grid untuk menampilkan alat bantu grid

snap berguna pada saat kita menggeser sebuah object. Jika fasilitas snap digunakan maka pada saat menggeser object akan mudah menyesuaikan atau menempel pada grid atau dengan object lain. 

Setting dari grid dan rullers, misalnya satuan yang digunakan, warna dari grid, dapat diubah melalui menu edit>preferences>units and rulers…/guides and grid…
Fasilitas fasilitas diatas dapat kita gunakan untuk membantu mengatur posisi gambar agar letaknya lebih presisi. Karena hanya merupakan alat bantu maka tidak akan muncul jika gambar dicetak.
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     rulers

              grid

Window

Digunakan untuk mengatur lingkungan kita bekerja membuat desain seperti pilihan yang menampilkan atau menyembunyikan toolbox dan pallete, serta pilihan untuk mengatur gambar di dalam workspace.

Help

Terdiri dari pilihan, online help, informasi plug-in dan versi photoshop. Help digunakan untuk mencari solusi dari masalah yang dihadapi ketika menggunakan photoshop serta mencari tahu kegunaan dari tool dan pallete.

Help yang paling sering digunakan adalah content yaitu semua informasi tentang tool tool yang ada dalam photoshop dan bagaimana memakainya. Sebenarnya kita belajar sudah cukup melalui help ini tetapi yang menjadi kendala adalah masalah bahasa karena bahasa yang digunakan adalah bahasa Inggis.  

PENGENALAN Toolbox

	· cara penggunaan toolbox 

· painting tools


Toolbox ini adalah bagian yang paling penting didalam kita bekerja untuk membuat desain. Bagian ini terdiri dari banyak tool yang digunakan untuk membuat gambar dan memanipulasi gambar.
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Setiap tombol tool yang tampak didalam toolbox bisa mempunyai lebih dari satu pilihan tool karena masih ada kemungkinan tool tersebut terbagi lagi menjadi sub tool.

 Misal tool paint brush memliki dua pilihan yaitu paint brush tool atau pencil tool. Untuk mengetahui apakah tool tersebut hanya terdiri satu macam atau lebih maka tekan tool tersebut sekitar satu detik. Jika tool tersebut memiliki lebih dari satu macam, maka pilihan tersebut akan muncul.  
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Setiap tool juga mempunyai tool option, yaitu pilihan untuk mengatur setting dari tool itu sendiri. Tool option otomatis akan muncul jika kita menekan salah satu tool. Letak dari tool option secara default berada dibawah menu dan bisa diubah letaknya sesuai dengan yang diinginkan. 

Misal ditekan tool paint brush maka akan muncul tool option seperti berikut  

[image: image8.png]v [ o] s e cpaty: oo o] | > wteoes





dari tool option tersebut ada beberapa pilihan yang digunkakan untuk mengatur konfigurasi dari paint brush. Fungsi dari masing-masing tool option akan dijelaskan dibagian selanjutnya.


Tidak semua tool akan dijelaskan disini karena ada tool-tool tertentu yang membutuhkan pemahaman yang agak lama dan kegunaanya untuk tingkat yang lanjut.

Painting tools

Painting tool yaitu peralatan untuk menggambar dan mendesain. Ada beberapa macam pilihan tool yaitu:
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paint brush


pencil



air brush 
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eraser



background eraser

paint bucket
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blur 



sharpen 


smudge
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Selain tool untuk menggambar disediakan juga tool untuk alat bantu.  
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hand



zoom
untuk menggerakkan

untuk memperbesar dan

gambar 


memperkecil gambar

untuk tool paint brush, pencil, air brush, eraser, backgroud eraser, blur, sharpen, smudge mempunyai tool option yang hampir sama satu sama lain yaitu:
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Brush: untuk menentukan bentuk alat dan besarnya alat gambar. Tekan tombol panah bawah [image: image22.png]


 kemudian akan muncul bentuk dan ukurannya. Pilih ukuran dan bentuk sesuai dengan yang diinginkan.
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jika pilihan brush masih kurang atau masih belum memenuhi yang kita perlukan maka klik tanda panah [image: image24.png]


 yang ada pada ujung kanan atas sehingga muncul menu pilihan seperti disamping.

Di tempat tersebut disediakan pilihan yaitu assorted brushes, calligraphic brushes, drop shadow brushes, faux finish brushes, natural brushes, dan square brushes.

Jika kita memilih salah satu dari option tersebut maka akan muncul pertanyaan seperti berikut:
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jika dipilih OK  pilihan brush yang sebelumnya digantikan dengan pilihan yang baru. Jika dipilih append maka pilihan sebelumnya akan digabungkan dengan pilihan yang baru sehingga jumlahnya banyak.

Ketika pilihan brush yang sudah dimasukkan terlalu banyak dan dapat membingungkan maka bisa dikembalikan lagi ke keadaan semula dengan mengklik tanda panah dan memilih menu reset brushes. 

Opacity: digunakan untuk menentukan transparansi dari alat gambar. Jika opacity digunakan 100 % maka hasilnya tidak akan transparan. Semakin kecil opacity maka hasilnya akan semakin transparan.
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Wet edges digunakan untuk memberikan tambahan seperti cat yang basah

Contoh disamping adalah paint brush dengan opacity 50% yang disapukan pada gambar

Pewarnaan

	· warna dalam toolbox

· warna gradasi


Pewarnaan merupakan bagian yang penting dalam membuat sebuah desain dan photoshop memberikan fasilitas yang sangat banyak dalam hal pewarnaan tersebut.

Warna dalam toolbox

Didalam toolbar disediakan dua macam warna yaitu warna foreground dan background 
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Foregroud color
:digunakan untuk warna atas, digunakan juga untuk warna dari tool paint brush, air brush, pencil, paint bucket, custom shape dll

Backgroud color
:digunakan untuk warna background dari gambar. Agar background mengikuti warna yang ada pada toolbox maka pilih option background color pada saat awal membuat  gambar seperti yang dijelaskan pada bab sebelumnya.

Default color 
:digunakan untuk mengembalikan kedua warna kembali ke warna asal yaitu hitam untuk foreground dan putih untuk background.

Swap color
:digunakan untuk menukar warna antara foreground dan background.

Kedua warna tersebut foreground dan background bisa diubah-ubah sesuai dengan keinginan. Untuk mengubahnya tekan salah satu warna kemudian akan muncul pilihan warna seperti berikut:
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Dibagian ini disediakan pilihan warna dengan jumlah 2563 = 16.777.216 warna. 

Klik salah satu warna yang diinginkan Setelah selesai tekan OK.

Selain cara diatas, warna foreground dan background bisa disetting melalui pallete color dan swatches
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pallete swatches 


pallete color

Didalam pallete swatches telah disediakan warna warna pilihan  dan kita tinggal mengambilnya.

Untuk memberi warna pada object, gunakan tool paint bucket [image: image28.png]


 kemudian klik dibagian yang ingin dirubah warnanya.
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Tool eye droper [image: image29.png]


 bergunak untuk mengambil contoh warna dari gambar. Caranya adalah klik ditempat warna yang ingin diambil maka secara otomatis warna foreground pada toolbox akan berubah mengikuti contoh warna yang diambil tersebut.

Warna gradasi

Selain warna yang solid kita juga bisa memberikan warna gradasi. Di bagian toolbox,  klik tool paint bucket sekitar satu detik maka akan muncul pilihan gradasi
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Tool option dari gradasi seperti berikut:
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          setting  
                 linear   radial  angle reflected  diamond

bentuk dari gradasi bisa dipilih dari kelima option yaitu: linear, radial angle, reflected, diamond
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radial

     linear  
        angle  

 reflected             diamond

untuk mengubah warna atau model dari gradasinya, klik bagian setting, maka akan muncul kotak dialog seperti dibawah. Dibagian tersebut dapat dipilih model gradasi, warna gradasi, serta tingkat kehalusan gradasi.
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Warna 1






warna 2

Untuk mengubah warna 1 atau warna 2, klik salah satu panah sehingga muncul pilihan warna.

Gradien diatas bisa dibuat lebih dari dua warna sesuai dengan keperluan.
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Pilihan model warna dari gradient yang diberikan secara default masih sedikit. Untuk menambahnya klik tanda panah [image: image32.png]


 yang ada pada sudut kanan atas dari pilihan gradien. Pilihan gradien yang disediakan yaitu color harmonies 1, color harmonies 2, metals, noise samples, pastels, simple, special effects, spectrums. 

Pada saat memilih salah satu pilihan tersebut maka akan muncul kotak dialog seperti berikut:
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Jika diklik OK maka pilihan gradien pada yang sebelumnya digantikan dengan pilihan gradien yang baru. 

Jika diklik append maka pilihan gradien yang baru akan ditambahkan pada pilihan gradien yang sebelumnya sehingga menjadi bertambah banyak.

Pilihan gradien yang dimasukkan terlalu banyak maka akan membingungkan, untuk mengembalikan ke kondisi semula, klik tanda panah [image: image34.png]


 dan pilih option reset gradien.

Seleksi

	· penggunaan marque tool

· penggunaan lasso tool

· penggunaan magic wand
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Seleksi adalah tool untuk menyeleksi suatu bidang dari gambar dan membedakan dari bidang lainnya. Seleksi berperan penting dalam memanipulasi gambar atau desain. Sebagian besar dari tool memerlukan seleksi untuk membantu mengaplikasikannya. Tanda dari bidang yang diseleksi adalah dibatasi oleh garis putus putus yang berkedip-kedip.
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           seleksi

Tool tool yang berfungsi untuk seleksi adalah:

Marque tool [image: image35.png]


, lasso tool [image: image36.png]


, dan magic wand [image: image37.png]


. Kegunaan dari masing masing tool tersebut akan dibahas satu persatu.

Marque tool

Marque tool adalah untuk membuat seleksi dengan dengan bentuk seperti yang disediakan. Untuk memilih bentuknya, tekan sekitar satu detik maka pilihan bentuk akan muncul. Pilihan bentuk yang disediakan yaitu persegi, elip, garis vertikal dan garis horisontal
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Pilihan dari marque tool


Lasso tool

Lasso tool adalah untuk membuat seleksi dengan bentuk yang tidak beraturan sesuai dengan yang kita inginkan. Pilihan dari lasso tool ada tiga macam yaitu: lasso tool, polygonal lasso tool, magnetik lasso tool.

· Lasso tool [image: image38.png]



Lasso tool berguna untuk membuat seleksi yang bentuknya tidak beraturan. Cara memakainya adalah klik dimana lintasan dari seleksi akan dimulai. Dengan keadaan masih menggklik geraakkan mouse dengan lintasan sesuai dengan yang diinginkan. Setelah selesai lepaskan mouse maka akan terbentuk seleksi tertutup mengilkuti lintasan yang telah dibuat.
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Lasso tool





magnetik lasso tool
· Magnetik lasso tool [image: image39.png]



Ketika kita suatu obyek dengan menggunakan lasso tool terkadang mengalami kesulitan untuk menggerakkan agar tepat berada di sisi terluar gambar. Untuk mengatasi hal tersebut maka dapat kita gunakan magnetik lasso tool. Jika kita gerakkan magnetik lasso secara otomatis akan mengikuti sisi terluar gambar walaupun gerakan kita tidak persis di sisi gambar. Cara melakukannya klik di awal lintasan dari seleksi lalu lepaskan dan sisir lintasan gambar yang dikehendaki. Setelah kedua ujung bertemu lalu doube klik maka akan terbentuk seleksi.

· [image: image203.png]


Polygonal lasso tool [image: image40.png]



Polygonal lasso tool berfungsi untuk menyeleksi dengan bentuk  polygon atau banyak sisi. Cara membuatnya klik titik sudut dari poligon seleksi yang dikehendaki.

Magic wand

Magic wand adalah salah satu kemudahan yang ditawarkan oleh photoshop didalam membuat seleksi. Prinsipnya adalah tool ini akan menyeleksi daerah yang warnanya sama atau hampir sama. Daerah yang diseleksi akan meliputi tempat yang diklik dan daerah disekitarnya yang memiliki warna hampir sama.

[image: image204.png]


Caranya klik daerah yang dikehendaki maka seleksi akan terbentuk. Sebagai catatan bahwa magic wand akan mencari warna yang hampir sama dengan warna pada daerah yang diklik. Jika grafiknya sangat komplek dan menggunakan banyak warna yang berbeda, misalnya foto, maka magic wand tidak akan berfungsi dengan optimal.

Di bagian tool option dari magic wand terdapat option tolerance. [image: image41.png]Toleranca: 2
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Option tersebut digunakan untuk mengatur toleransi warna yang diperbolehkan untuk ikut dalam seleksi.  Jika dipilih nilai toleransi yang sangat tinggi maka walaupun perbedaan warna agak jauh, daerah tersebut masih tetap masuk dalam seleksi.

Seperti contoh disamping, karena setting tolerance diisi 100 maka ketika yang diklik adalah lingkaran didalam, lingkaran yang kedua akan ikut dalam seleksi walaupun perbedaan warnannya agak jauh.






        Setting tolerance=100

Posisi dari seleksi yang sudah dibuat dapat dipindah ke tempat lain. Caranya klik bidang didalam seleksi lalu pindahkan ke tempat yang diinginkan.
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Dari ketiga tool diatas terdapat  tool option yang hampir sama yaitu tentang pengaturan bidang seleksi.
[image: image42.png]L1




 


 Seleksi baru   menambah seleksi   Mengurangi seleksi    Irisan dua seleksi

· Seleksi baru

Jika kita memilih option seleksi baru maka setelah dibuat seleksi dan dibuat seleksi ditempat lain maka seleksi yang pertama akan hilang. Hal ini disebabkan karena option seleksi baru tidak memperbolehkan lebih dari satu seleksi.
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seleksi pertama dibuat    

· Menambah seleksi


Jika kita pilih option ini maka akan diperbolehkan lebih dari satu seleksi. 

· Mengurangi seleksi

Mengurangi seleksi adalah digunakan untuk memotong seleksi yang sudah terbentuk. Jadi seleksi ini tidak membuat seleksi baru tapi mengurangi seleksi yang sudah ada. Jika kita memilih option ini pastikan bahwa sebelumnya sudah terdapat seleksi pada gambar, jika tidak maka seleksi ini tidak berfungsi.
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seleksi yang akan dikurangi     seleksi dikurangi      
hasil
· Irisan dua seleksi
Irisan digunakan untuk membuat irisan dari dua buah seleksi. Seleksi yang berada diluar dari irisan akan hilang.
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seleksi pertama
   diiris dengan seleksi kedua
hasil

Manipulasi dengan seleksi

	· merubah seleksi yang sudah dibuat

· memberi warna pada bidang

· memanipulasi gambar


Pada bab sebelumnya telah kita pelajari segala macam yang berhubungan dengan pembuatan seleksi. Pada bab ini akan membahas tentang apa yang dapat dilakukan dengan seleksi.

Merubah seleksi yang sudah dibuat

[image: image211.png]


Hal hal yang berhubungan dengan seleksi diatur dalam menu select. Sekarang akan kita bahas satu persatu kegunaanya. 

· All: digunakan untuk menyeleksi seluruh area dari gambar

· Deselect: digunakan untuk menghilangkan seleksi yang sudah dibuat sebelumnya

· Reselect: kembali memunculkan seleksi yang sebelumnya telah dihilangkan.

· Inverse: untuk membalikkan daerah yang diseleksi. Misal daerah yang diseleksi adalah setengah area gambar bagian bawah. Jika kita perintahkan operasi inverse maka seleksi akan berpindah pada daerah yang sebelumnya tidak terseleksi yaitu setengah area gambar bagian atas.

[image: image51.png]=18
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setelah dilakukan operasi inverse

· color range: digunakan untuk menyeleksi warna yang kita inginkan.

· feather: digunakan untuk mengaburkan batas antara daerah yang diseleksi dengan daerah luarnya. Jika kita memberikan warna pada seleksi yang telah diberikan feather maka batas dari gambarnya akan kabur.
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 tanpa feather




dengan feather

· modify digunakan untuk mengubah seleksi yang sudah dibuat. Terdapat empat pilihan yaitu border, smooth, expand, contract

· [image: image212.png]BELAJAR




border digunakan untuk membuat seleksi baru dengan ketebalan tertentu yang mengikuti lintasan dari seleksi sebelumnya.
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                   seleksi                                            diberi border

· smooth digunakan untuk memperhalus lintasan dari seleksi yang sudah dibuat

· [image: image214.png]


expand digunakan untuk memperbesar ukuran seleksi
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seleksi
                     diberi expand sebesar 4px

· contract digunakan untuk memperkecil ukuran seleksi
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Seleksi 

     diberi contract sebesar 4 px

· grow digunakan untuk memperbesar area dari seleksi hingga seleksi memenuhi daerah yang memiliki warna yang sama. Fungsi ini hampir sama dengan magic wand tool.

· Transform selection digunakan untuk mengubah seleksi sesuai dengan keperluan. 

· Save selection digunakan untuk menyimpan seleksi yang sudah kita buat sehingga bisa kita gunakan lagi pada lain waktu. Fasilitas ini umumnya digunakan untuk menyimpan seleksi yang cukup rumit dan membutuhkan waktu untuk membuatnya. 

Memberi warna pada bidang

Memberi warna terhadap suatu bidang akan lebih mudah jika bidangnya kita seleksi terlebih dahulu. Tool yang digunakan adalah paint bucket dan dituangkan pada seleksi yang sudah dibuat.
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seleksi yang akan diberi warna

setelah dituagkan paint bucket tool

[image: image220.jpg]


Untuk membuat gambar dengan menggunakan tool  agar gambar tersebut hanya ada di daerah gambar tertentu maka daerah tersebut sebaiknya dibatasi oleh seleksi. Dengan adanya seleksi jika terdapat coretan yang keluar dari daerah seleksi maka coretan tersebut akan hilang. Jadi tool-tool yang dioperasikan pada gambar dan gambar tersebut terdapat seleksi maka yang berlaku hanya didalam daerah seleksi tersebut. 

Untuk menggambar diluar daerah seleksi maka seleksi harus dihilangkan terlebih dahulu.

Memanipulasi gambar


Seleksi juga mampu memanipulasi gambar yang sudah ada sehingga menjadi sesuai dengan yang kita inginkan. berikut ini beberapa hal yang bisa dilakukan oleh seleksi.

Menduplikat gambar

Gambar yang telah diseleksi bisa dikopi dan ditempel sebanyak yang kita suka atau ditempelkan ke gambar yang lain. Caranya bagian gambar yang telah diseleksi dikopi dengan memilih menu edit > copy. Kemudian tempel di gambar tersebut atau di gambar lain dengan memilih menu edit>paste.
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dikopi bagian kepala  
      dipaste ke tempat lain

memotong gambar

seleksi juga bisa kita gunakan untuk memotong. Jadi hanya bagian yang diseleksi yang akan hilang. Caranya dengan menekan keyboard delete atau memilih menu edit>cut.

Mengkopi gambar ke dalam gambar yang lain

untuk mengkopi gambar yang diseleksi ke gambar lain bisa dilakukan dengan cara didrag  lalu dimasukkan ke dalam gambar lain.

Caranya buat seleksi untuk gambar yang akan dikopi, lalu buka file gambar yang akan ditempel oleh gambar yang telah diseleksi tersebut. Letakkan kedua gambar berdampingan agar pada saat mendragnya lebih mudah. Lalu drag gambar yang diseleksi dengan menggunakan move tool [image: image56.png]|




 menuju gambar yang kedua. Atur posisinya agar sesuai.
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gambar pertama yang akan              gambar kedua yang akan ditempel 

diambil kepalanya

          oleh gambar 1
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drag gambar yang sudah diseleksi ke arah gambar dua   

merubah gambar yang diseleksi
Gambar yang telah diseleksi dapat diubah ubah sesuai dengan keinginan kita, perubahan itu dapat berupa ukuran, warna, dll. Untuk memutar, memperbesar, atau memperkecil, setelah gambar diseleksi pilih menu edit>free transform. Kemudian gambar yang diseleksi tersebut akan dibatasi oleh persegi empat. Setelah selesai memanipulasi bentuknya maka tekan keyboard enter atau jika membatalkan perubahan yang sudah dibuat dan ingin dikembalikan ke keadaan semula maka tekan keyboard escape. Pada saat kita menggunakan fasilitas ini maka kita tidak bisa mengoperasikan yang lainnya sebelum kita menekan tombol escape atau enter.
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gambar diseleksi
     gambar diputar & diperkecil              hasil

membuat desain dengan seleksi

	· membuat chrome ellips

· membuat chrome letter


Setelah kita mempelajari cara menggunakan seleksi , pada bab ini akan kita coba praktekkan. Dibawah ini terdapat contoh beberapa obyek yang cara pembuatannya banyak menggunakan seleksi.

Chrome ellips

[image: image62.png]=lolx|




 

gambar diatas akan dapat dibuat dengan mudah jika kita sudah benar benar memahami tentang seleksi. Membuat obyek seperti diatas cukup hanya dengan menggunakan dua jenis tool yaitu tool untuk seleksi dan tool untuk memberi warna gradasi. Langkah langkah untuk membuat adalah sebagai berikut:

	1. pilih menu file>new, ukuran kertas terserah dan background white.

2. buat seleksi ellips dengan menggunakan tool seleksi dan tool optionnya pilih new selection  [image: image63.png]L1




 

3. buat warna gradient hitam ke putih dari atas ke bawah dengan menggunakan tool gradient. Tool option pilih linear [image: image64.png]@mo@Eon




, klik di bagian atas seleksi dan geser hingga ke bawah seleksi.

4. buat seleksi ellips yang kedua yang ukurannya lebih kecil dari ellips yang pertama dan letaknya didalamnya. Tool optionnya pilih new selecion [image: image65.png]L1




 sehingga pada saat membuat seleksi kedua, seleksi yang pertama akan hilang. 

5. tekan delete untuk menghilangkan obyek yang berada di dalam seleksi

6. buat seleksi ellips yang ketiga yang ukurannya lebih kecil dari yang kedua dan letaknya didalamnya. Untuk kali ini pada saat membuat seleksi yang ketiga, seleksi yang kedua jangan sampai hilang. Caranya dengan memilih tool optionnya mengurangi seleksi [image: image66.png]ElEEE




 .

7. buat warna gradasi yang kedua didalam seleksi tersebut yang arahnya kebalikan dari gradasi yang pertama yaitu dari bawah ke atas.

8.  hilangkan semua seleksi yang ada dengan  memilih menu select>deselect.
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Dengan cara yang hampirsama anda juga bisa membuat obyek seperti berikut:

[image: image74.png]



Chrome letter

Pada pembuatan chrome letter ini kita menggunakan seleksi dari tulisan, dan kita manipulasi sehingga menjadi tampak seperti warna krom.

	1. buat sebuah file baru yang berukuran 400X100px

2. buat seleksi yang melingkupi setengah dari area gambar, seperti contoh disamping.

3. buat gradien didalam seleksi tersebut dari hitam ke abu-abu dengan arah dari atas ke bawah.

4. pilih menu select>inverse untuk membalikkan seleksi ke arah atas

5. isikan dengan gradien lagi, kali ini dengan gradasi dari abu abu ke putih dengan arah dari atas ke bawah.

6. seleksi seluruh area dengan memilih menu select>all 

7. pilih menu edit>copy untuk mengkopi gambar yang sudah kita buat

8. buat lagi file gambar yang baru dengan ukuran yang sama dengan sebelumnya yaitu 400X100px

9. buat teks didalamnya. Teks yang dimasukkan tidak berupa suatu warna tetapi berbentuk seleksi. Caranya klik tipe tool pada toolbox lalu pada tool option yang terletak pada bagian atas pilih bagian selection [image: image75.png]


   .

10. [image: image222.jpg]


buat gradasi didalam tulisan tersebut dengan warna dari hitam ke putih dengan arah dari bawah ke atas.

11. pilih menu select>modify>contract untuk memperkecil seleksi yang sudah dibuat. Isikan setiing contract by: 2 px

12. pilih menu edit>paste into. Perintah ini digunakan untuk memanggil gambar yang sebelumnya kita kopi dan diletakkan pada seleksi pada tulisan tersebut. Dan menghasilkan tulisan seperti disamping
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Alat bantu photoshop

	· penggunaan pallete history

· penggunaan pallete navigator

· penggunaan pallete info



Kita sebaiknya juga mengoptimalkan alat bantu yang diberikan oleh photoshop agar dalam membuat desain jadi lebih nyaman dan lebih cepat. Akan dijelaskan disini beberapa hal yang penting dan sering digunakan untuk membuat desain. 

Penggunaan pallete history

History berfungsi mencatat langkah langkah yang sudah dibuat dalam photoshop selama membuat desain. langkah langkah tersebut dicatat berurutan dari awal hingga akhir sehingga kita bisa melihat langkah langkah yang sudah kita buat. Kita bisa juga mengembalikan langkah yang sudah dibuat ke langkah langkah sebelumnya sesuai dengan yang kita inginkan. Fungsi ini mirip dengan fungsi pada undo yaitu kembali ke langkah sebelumnya. Tapi keunggulan dari pallete adalah bisa langsung melompat kembali ke langkah sebelumnya sedangkan undo harus mundur satu persatu hingga mencapai langkah yang kita inginkan. 

Dibawah ini contoh dari pallete history
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              Langkah langkah sebelumnya
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                Langkah yang terakhir

Langkah terakhir yang kita buat akan berada pada paling bawah, sedangkan langkah langkah yang diatasnya adalah langkah sebelumnya. Jika kita ingin kembali melompat ke langkah sebelumnya maka kita cukup meng-klik langkah tersebut. Misal kita telah membuat 45 langkah lalu kita ingin kembali ke langkah ke 33 maka kita cukup meng-klik langkah 33 tersebut. Perlu diingat bahwa jika kita telah membuat langkah 45  kemudian kembali ke langkah 33, lalu dari langkah  33 tersebut kita buat lagi sebuah langkah baru sehingga masuk ke langkah 34 maka langkah pada saat sebelum diubah yaitu langkah 34 hingga 45 akan hilang dengan sendirinya dan tidak bisa dikembalikan.

Pallete history ini mempunyai keterbatasan yaitu hanya mampu mengingat hanya sampai dua puluh langkah yang terakhir. Misal kita sudah membuat desain hingga langkah ke 100 maka yang tersimpan hanya dari langkah 80 hingga seratus sehingga kita tidak bisa kembali ke langkah dibawah 80. untuk mengatasi hal tersebut maka dapat digunakan fasilitas snapshot. 

Snapshot adalah fasilitas untuk mengambil salah satu bagian dari history. Misal kita sudah membuat langkah hingga 40 lalu langkah tersebut kita jadikan snapshot. Kemudian kita lanjutkan hingga langkah ke 100. jika suatu saat kita ingin kembali ke langkah ke 40 kita bisa mengambil snapshot tersebut dan kita jadi kembali ke langkah 40.
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             snapshot
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Kita bisa membuat snapshot berapapun yang kita mau. Misal kita membuat desain hingga 200 langkah, maka dapat kita buat snapshot pada langkah ke 30,70,150, dll.

Dalam mendesain umumnya kita lakukan dengan cara mencoba-coba, jadi kita mendesain sambil mencari mana yang terbaik. Dalam mendesain kita tidak bisa dengan sekali membuat misal dalam 100 langkah langsung jadi, terutama untuk desain yang rumit. Kita harus melakukan pilihan pilihan dan mengulang-ulang mencari mana yang terbaik, untuk itu kita manfaatkan fasilitas history ini agar untuk melakukan hal hal tersebut diatas menjadi lebih mudah.

Kita menggunakan snapshot bertujuan untuk menyimpan bagian history yang penting. Misal pada langkah 40 kita sudah membuat suatu bentuk yang sudah cukup bagus lalu akan kita lanjutkan dengan menambah lagi desainnya dengan cara mencoba-coba. Jika dalam mencoba coba tersebut kita melakukan kesalahan atau hasil  desainnya kurang bagus dan kita ingin bisa kembali ke langkah 40 maka sebelumnya langkah ke 40 tersebut kita jadikan snapshot terlebih dahulu, jadi kita tidak akan takut lagi hasil desain pada langkah 40 tersebut hilang.
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Cara membuat snapshot, klik kanan salah satu langkah dari history yang akan dijadikan snapshot lalu muncul menu seperti disamping, lalu pilih menu new snapshot

Penggunaan pallete navigator

Pallete navigator digunakan untuk memperbesar dan memperkecil tampilan dari desain pada photoshop dan fungsinya mirip dengan zoom. 
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tampilan dalam layar utama             memperkecil                   memperbesar

Fasilitas yang lainnya adalah untuk menunjukkan bagian gambar yang dimunculkan pada layar utama jika gambar tersebut lebih besar dari layar utama. Pada contoh gambar diatas, dalam tampilan layar utama adalah sebagian gambar, dan gambar keseluruhannya tampak pada pallete navigator tersebut. Sebagian gambar yang muncul pada layar utama pada pallete navigator ditunjukkan dengan kotak yang berwarna merah. Jika kita ingin menggeser gambar ke daerah yang lain maka kita tidak perlu menggeser tampilan pada layar utama tapi kita cukup menggeser kotak merah pada pallete navigator tersebut ke tempat yang kita inginkan. Hal ini sangat membantu sekali karena kita tidak akan kesulitan mencari bagian dari gambar pada pallete navigator yang ukurannya kecil dibandingkan jika kita mencari sendiri pada layar utama dengan gambar yang ukurannya sangat besar dengan cara menggeser kursornya.

Penggunaan pallete info

Pallete info digunakan untuk memberikan informasi letak titik tertentu pada gambar, dan juga memberikan informasi warna dari titik titik tertentu.
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        Informasi warna
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        Informasi posisi
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        Informasi ukuran
Jika kita menggerakkan mouse diatas gambar maka pallete info akan bekerja. Pallete ini akan memberikan informasi tentang warna dan posisi tepat dimana mouse berada.

Posisi x menunjukkan posisi horisontal diukur dari batas kiri gambar, sedangkan posisi y menunujukkan posisi vertikal diukur dari batas atas gambar. Satuan dari posisi bisa diubah melalui menu pada tanda panah [image: image85.png]


  di pojok kanan atas yaitu pallete option. 

Informasi ukuran akan menunjukkan ukuran panjang dan lebar dari seleksi yang kita buat. Jika pada bagian gambar tidak terdapat seleksi maka informasi ukuran ini tidak bekerja.

Layer

	· konsep layer

· penggunaan pallete layer


Konsep layer

Layer digunakan untuk menggabungkan beberapa gambar menjadi satu gambar. Setiap gambar diletakkan dalam satu lapisan layer dan digabungkan dengan lapisan lapisan layer yang lain sehingga membentuk gambar. Lapisan tersebut saling bertumpuk sehingga menghasilkan sebuah gambar. Gambar yang berada pada layer atas maka akan berada pada tumpukan yang paling atas dan bisa menutupi tumpukan gambar yang berada dibawahnya.

Pada saat membuat gambar baru maka secara default akan mempunyai sebuah  layer yaitu layer background. Layer tersebut adalah layer dasar didalam membuat desain. Jika kita membuat beberapa layer baru maka layer background akan tetap berada pada lapisan yang terbawah.

Sebaiknya dalam membuat desain, setiap obyek berada pada  layer yang berbeda. Sehingga jika kita memanipulasi salah satu obyek maka perubahannya tidak akan mempengaruhi obyek yang lain.

Penggunaan pallete layer


Dalam photoshop segala hal yang berhubungan dengan layer diatur dalam pallete layer.

[image: image245.png]


dari gambar disamping dapat kita lihat, gambar zebra berada pada layer diatas layer gambar singa. Oleh karena itu gambar zebra dapat menutupi gambar singa karena zebra berada pada tumpukan yang paling atas. Sedangkan background dapat ditutupi oleh gambar singa dan zebra karena layer background berada paling bawah.

[image: image246.png]


Gambar singa masih tampak walaupun ditutup oleh gambar zebra. Hal ini karena layer zebra adalah transparan sehingga hanya gambar zebra yang menutupi gambar singa.

Jika kita membuat layer baru maka layer tersebut adalah transparan. 

Sekarang kita akan membahas fungsi dari masing masing bagian dalam pallete layer.
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     new layer

layer visibility

Layer visibility digunakan untuk memunculkan atau menyembunyikan tiap tiap layer. Misal layer visibility dari miki dihilangkan dengan cara mengkliknya, maka gambar dari miki tersebut tidak akan tampak dalam gambar. Hal ini diperlukan jika kita ingin mengedit salah satu layer,  agar tidak terganggu dengan adanya gambar gambar dari layer yang lain maka untuk sementara layer lain dihilangkan sehingga yang muncul dalam gambar hanya layer yang akan kita edit saja.
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Seperti contoh disamping, hanya layer miki yang ditampilkan sedangkan layer yang lain dihilangkan untuk sementara. Dengan cara seperti ini maka kita bebas mengedit layer miki tanpa terganggu dengan layer yang lain.

Active layer

Active layer berguna untuk menentukan di layer mana kita akan bekerja. Seperti contoh diatas berarti kita sedang bekerja di layer miki. Jika kita memasukkan gambar, coretan atau yang lainnya maka kesemuanya hanya akan masuk ke layer miki dan tidak ke layer yang lain. Jika ingin bekerja di layer lain maka kita cukup memindah active layer ke layer yang kita inginkan. Didalam keseluruhan layer kita tidak bisa memberikan lebih dari satu active layer.

Active layer adalah bagian yang penting, dan kita harus selalu memastikan dilayer  mana kita bekerja sebelum memanipulasi layer. Sebagai contoh jika kita ingin menggeser gambar miki tetapi active layer berada pada layer donal, maka yang berpindah bukan gambar miki melainkan gambar donal.

lock

Lock berfungsi untuk mengunci layer agar tidak dapat kita edit. Lock ada 4 macam yaitu:
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 lock transparant pixel : untuk mengunci layer yang transparan. Misalkan jika kita memberikan coretan pada gambar, maka yang tercoret hanya gambarnya saja sedangkan yang bagian transparan tidak berubah
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lock image pixel: untuk mengunci layer agar tidak bisa dimanipulasi. Tetapi letak gambar masih bisa diubah.
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 lock position: kebalikan dari lock image pixel, gambar bisa dimanipulasi tetapi posisi tidak bisa dirubah.
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 lock all: untuk mengunci layer agar tidak bisa dilakukan apapun terhadapnya

untuk melakukan lock maka pastikan terlebih dahulu layer mana yang akan dikunci, letakkan active layer di tempat tersebut, kemudian layer dikunci.

Opacity

Opacity digunakan untuk menetukan tingkat transparansi suatu layer terhadap layer yang lain. Seperti contoh gambar diatas memiliki opacity 100 yang artinya gambar sama sekali tidak transparan. Jika opacity diberi nilai kurang dari 100 maka layer akan tampak transparan dan semakin kecil nilainya maka layer akan semakin transparan. Jika suatu layer dibuat transparan maka gambar yang 
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berada pada layer dibawahnya akan dapat menembus gambar pada layer transparan tersebut.








                       layer miki memiliki opacity 50%


mode

Didalam menu mode  disediakan berbagai model layer dan pengaruhnya terhadap layer yang lain. Untuk mengetahui fungsi dan hasilnya terhadap layer maka sebaiknya dicoba satu persatu dan dilihat perubahan pada layernya. Pada saat membuat layer baru secara default mode layer diset sebagai normal dan selanjutnya dapat diganti ke mode yang lain. 
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 new layer digunakan untuk membuat layer baru. 

[image: image91.png]| T |



 delete layer digunakan untuk menghapus layer yang sudah dibuat. Caranya letakkan tanda active layer pada layer yang akan dihapus. Baru kemudian menekan tombol delete layer. 

Jika kita tekan panah kecil yang berada di ujung kanan atas maka akan muncul option. Diantara option tersebut yang paling penting adalah bagian merge. 

Merge berfungsi untuk menggabungkan beberapa layer menjadi satu layer. Merge down artinya menggabungkan layer yang sedang aktif dengan layer dibawahnya.  Merge visible menggabungkan semua layer yang visibility-nya diset aktif. Sedangkan layer yang visibility-nya tidak diset aktif masih tetap berdiri sendiri.
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Terbentuk layer yang merupakan 

Gabungan keduanya. Sedangkan 

Layer donal tetap terpisah

Layer dessy dan miki akan dilakukan

Merge visible

Penggunaan layer style

	· penggunaan layer style

· penggunaan pallete style


Layer style adalah tambahan efek yang akan diberikan terhadap suatu layer. Effect effect tersebut telah disediakan kita tinggal memilih dan menerapkannya pada layer tersebut. Kita akan sering menggunakan efek ini karena cara penggunaanya yang mudah dan hasilnya yang bagus. Sebenarnya kita bisa membuat sendiri efek yang dihasilkan oleh layer style dengan menggunakan drawing tool tetapi akan membutuhkan waktu yang sangat lama. Oleh karena itu kita menggunakan efek ini dengan tujuan penghematan waktu. Effect tersebut hanya bisa diberikan pada layer baru dan tidak bisa diberikan kepada layer background.

Penggunaan layer style

 Macam macam layer style dapat dilihat pada menu layer>layer style  dan akan muncul pilihan pilihan. Untuk bisa melihat semua pilihan tersebut maka pilih menu blending option sehingga muncul kotak dialog seperti berikut:
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kotak dialog layer style

sebelah kiri dari kotak dialog terdapat pilihan berbagai layer style dan akan dijelaskan satu persatu
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contoh obyek sebelum diberi layer style

· [image: image260.png]


drop shadow untuk memberikan bayangan dibawah obyek 

· inner shadow untuk memberikan bayangan didalam obyek

· outer glow untuk memberikan sinar dibawah obyek

· [image: image261.png]


inner glow untuk memberikan sinar didalam obyek

· [image: image262.png]


bevel and emboss untuk memberikan effect timbul dari obyek

· satin untuk memberikan effect bayangan yang menyeluruh dalam  obyek                      

· color overlay untuk menimpa obyek dengan warna lain

· gradient overlay untuk menimpa obyek dengan warna gradient

· pattern overlay untuk menimpa obyek dengan warna pattern

· [image: image263.png]


stroke untuk memberikan warna di tepi obyek 

Setiap option diatas mempunyai setting tersendiri yang satu dengan lainnya berbeda. Untuk  melihat dan merubah settingnya klik salah satu dari option diatas maka akan muncul setting dari option yang diklik tersebut. Misal jika dipilih option color overlay maka akan muncul option warna, ketebalan, dan mode. 


Untuk mengaplikasikan layer style tersebut ke dalam obyek cukup dengan memberi tanda cek disamping tulisan option masing masing.  Option bisa dipilih lebih dari satu atau bahkan bisa dipilih semuanya sesuai dengan kebutuhan.


Agar lebih memahami dan membiasakan menggunakan layer style ini maka sebaiknya setiap layer style dicoba satu persatu dan dilihat pengaruhnya terhadap obyek.
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Cara lain untuk mengaplikasikan layer style adalah dengan menggunakan tombol pada pallete layer. Sebelum mengaplikasikan layer style pilih terlebih dahulu layer yang akan diberi layer style tersebut dan berikan tanda aktif layer pada layer tersebut. Kemudian tekan tombol layer style dan pilih option yang diinginkan.       Layer style 

Seperti dijelaskan diawal bahwa layer style tidak bisa diterapkan pada background layer. 
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Suatu layer yang sudah diberi layer style maka pada layernya akan muncul tanda seperti disamping. Jumlah effect tergantung dari jumlah option yang dipilih.
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Jika suatu layer sudah dikenai layer style maka setiap warna dan tekstur dari goresan atau pewarnaan yang diberikan pada gambar akan mengikuti setting pada layer style dan tidak lagi mengikuti setting warna foreground pada toolbox.

Pappaint brush digoreskan pada layer yang diberi style

Style 

[image: image268.png]


Photoshop juga memberikan fasilitas layer style yang sudah jadi dan kita tinggal memakainya. Layer style yang sudah jadi tersebut dapat dilihat pada pallete style. Dalam pallete style tersebut dapat dilihat bentuk bentuk style yang bisa dipilih.   

Cara menggunakannya hampir sama dengan penjelasan sebelumnya, yaitu tentukan terlebih dahulu layer yang akan dikenai layer style pada pallete layer dengan memberikan tanda aktif layer pada layer tersebut. Lalu klik salah satu style pada pallete styles, maka layer tersebut otomatis akan mengikuti style yang sudah kita pilih.


Jika kita sudah memberikan layer style pada suatu layer dan ingin menghilangkan layer style tersebut maka klik tanda [image: image94.png]


 yang berada di bagian ujung kiri atas pada pallete styles. Dengan mengklik tanda tersebut maka semua layer style yang kita berikan pada suatu layer akan hilang.


Tidak semua style yang dimiliki oleh photoshop dimasukkan dalam pallete styles. Untuk memunculkan style dari photoshop yang lain, klik tombol menu [image: image95.png]


 dibagian kanan atas pada pallete styles. Kemudian akan muncul option seperti berikut 
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 Dibagian paling bawah terdapat beberapa pilihan yaitu buttons, glass buttons rollover, glass buttons, image effects, text effects, textures.

 Pilih salah satu dari styles lalu muncul pertanyaan 
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jika dipilih OK maka style yang ada pada pallete styles akan diganti dengan style yang baru kita pilih. Jika memilih append maka style dimasukkan pada pallete style dan style yang lama masih tetap ada.

membuat desain dengan Layer

	· menggabungkan gambar

· memilih , Menghapus Objek pada Layer dan Mengumpulkan Layer-Layer

· menerapkan style pada layer
· membuat gradasi pada layer
· menambahkan teks pada layer



Pada bab ini kita akan berlatih mendesain dengan memanipulasi gambar yang sudah ada serta dengan mengaplikasikan pallete layer. Pertama kita buka gambar yang akan digunakan sebagai gambar utamanya dengan nama bear.psd  pada folder C:\Program Files\Adobe\Photoshop 6\samples\bear.psd
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file yang akan disunting

Klik menu File>Sava As dan beri nama, misal berlatih.psd lalu save.

Untuk memulai bekerja denga layer kita buka file gambar yang lain untuk kita gabungkan dengan gambar file gambarnya bernama ducky.tiff dan letaknya pada folder yang sama dengan yang atas.
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Gambar dari ducky terlalu besar, akan kita perkecil ukurannya dengan memilih menu image>image size sehingga muncul kotak dialog. Lalu isikan ukuran yang baru yaitu 150X164 pixel 

Menggabungkan gambar

[image: image271.jpg]


1. Klik Move Tool di toolbox dan tunjuk ducky.psd lalu geser ke berlatih.psd sehingga gambar bebek tersebut menumpuk diatas gambar bear. Gambar bebek sekarang mempunyai layer tersendiri pada pallete layer berlatih.psd. sekarang kita tidak memerlukan lagi gambar ducky.tiff karena gambar tersebut sudah dimasukkan ke dalam gambar berlatih.psd. Untuk seterusnya kita hanya bekerja pada gambar berlatih.psd
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2.  Pada layer palette akan tampak gambar beruang berada pada layer 1, dan gambar bebek berada pada layer2. Agar lebih mudah nama layer 1 diganti menjadi beruang, dan layer dua menjadi bebek caranya dengan meng-klik kanan layer tersebut dan pilih menu layer properties lalu ganti namanya.

Memilih, Menghapus Objek pada Layer dan Mengumpulkan Layer-Layer

Pada gambar diatas masih terdapat kotak putih dibelakang gambar bebek bebek. Gambar putih tersebut akan kita hilangkan dengan cara seperti berikut:

1. pastikan aktif layer berada pada layer bebek karena kita akan bekerja pada layer tersebut. 

2. agar tidak menggangu, layer visible dari layer beruang dihilangkan untuk sementara

3. [image: image273.png]


gunakan magic wand tool lalu klik daerah yang berwarna putih. Maka seleksi akan melingkupi seluruh daerah yang berwarna putih tersebut.

4. tekan keyboard delete untuk menghilangkan daerah yang dilingkupi oleh seleksi, dalam hal ini adalah daerah yang berwarna putih.

5. kembalikan layer visible dari layer beruang agar kembali bergabung dengan gambar bebek
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Sekarang akan kita buat empat gambar bebek yang sama dengan cara mengkopi layer bebek. Caranya klik kanan layer bebek lalu pilih menu duplicate layer dan beri nama bebek2, bebek3, bebek4.

Setelah kita kopi menjadi 4 buah gambar bebek, gambar yang tampak hanya satu, hal ini disebabkan keempat gambar bebek tersebut bertumpuk sehingga saling menutupi. Agar gambar bebek tampak berjumlah empat buah maka tiap gambar harus kita geser satu persatu. Pertama letakkan aktif layer pada layer bebek1, kemudian geser gambar bebek dengan menggunakan move tool. Lalu pindah aktif layer ke layer dua dan pindahkan gambar bebek2 ke tempat yang lain lagi, dan begitu seterusnya hingga gambar yang keempat.   
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Selanjutnya akan kita putar dan kita balik sedemikian rupa sehingga gambar akan menjadi seperti disamping. Untuk memutar atau membalik gunakan menu edit>transform. Ada lebih dari satu operasi yang dilakukan terhadap masing-masing gambar. misal gambar bebek yang berada di kiri atas diberi operasi flip horisontal untuk  membalikkan gambar secara horisontal, lalu diberi operasi free transform dan diputar sesuai dengan kebutuhan.

Jika kita ingin menggerakkan keempat gambar dengan menggunakan move tool secara bersamaan, hal itu dapat dilakukan dengan menggunakan link layer. Pertama tentukan terlebih dahulu layer yang mana yang akan menjadi aktif layer lalu klik kotak kecil disebelah layer visible sehingga muncul tanda [image: image98.png]8



 . Layer yang akan mengikuti gerakan aktif layer boleh lebih dari satu.
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seperti contoh disamping, yang digerakkan adalah layer bebek1 dan layer bebek2, bebek3, bebek4 mengikuti gerakan layer bebek1.

Menerapkan style pada layer
Layer style dapat diterapkan pada masing masing layer yang berbeda. Untuk menentukan style yang cocok dengan gambar sebaiknya dicoba satu persatu dengan menggunakan pallete style.
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seperti gambar disamping, bebek di kiri atas menggunakan style double ring glow. Dan bebek di kanan bawah menggunakan style chiseled sky.
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Menambahkan Efek Gradien pada Layer

Sekarang kita bisa menambahkan sebuah layer baru dan menambahkan efek gradien pada layer tersebut. Gradien yang akan kita buat berada diatas layer beruang dan dibawah layer bebek sehingga gradient tersebut menutupi layer beruang. 

Pada layer palette pastikan layer background sedang aktif, pilih New Layer pada menu Layer Palette dengan mengklik tanda [image: image99.png]


 dibagian bawah pallete layer. agar lebih mudah Ganti nama new layer menjadi gradien. 

Lalu buat gradien dengan menggunakan gradient tool pada layer baru tersebut dengan cara seperti dijelaskan sebelumnya.

Setelah anda membuat gradien maka gambar beruang akan hilang diganti oleh gambar gradien. Hal ini disebabkan karena layer gradien berada diatas layer beruang sehingga gambar beruang tertutupi oleh gambar gradien.
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Untuk menggabungkan kedua gambar yaitu gambar beruang dan gambar gradien maka ubah mode dari layer gradien. Mode dari layer berada di bagian atas dari pallete layer dan ubah dari mode normal ke mode yang lain sesuai dengan keperluan. 
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seperti disamping, mode dari layer gradien diubah dari mode normal ke mode screen. Sehingga gambar beruang menjadi tampak kembali dan bergabung dengan gambar gradasi.

Menambahkan Teks pada Layer

Teks mempunyai karakteristik yang berbeda dibandingkan dengan alat gambar yang lain. Berikut ini akan kita pelajari sifat sifat dari teks.
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Segala hal yang berhubungan dengan teks diatur dalam pallete character. Untuk memunculkannya pilih menu window>show character 

Dibagian tersebut kita bisa menentukan jenis font, ukuran font, warna dan setting setting yang lainnya.
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Jika kita mengklik type tool maka pada bagian tool option akan mencul setting seperti berikut [image: image100.png]




Text    selection     horisontal     vertical

Tekt: digunakan untuk membuat teks biasa

Selection: digunakan untuk membuat seleksi yang berbentuk sesuai dengan teks yang diisikan. Jika kita memilih option ini maka tidak akan terbentuk teks yang berwarna tetapi hanya terbentuk seleksi

Horisontal: untuk membuat teks horisontal dari kiri ke kanan

Vertikal: untuk membuat teks vertikal dari atas ke bawah

Jika kita membuat sebuah teks dengan menekan type tool maka secara otomatis akan terbentuk sebuah layer baru. Layer yang baru tersebut khusus hanya bisa diisi oleh teks saja, tidak bisa digabungkan dengan tool yang lain. Misal kita ingin menggunakan paint brush dan menggoreskan pada layer teks tersebut maka hal itu tidak akan bisa dilakukan.
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Layer yang digunakan untuk teks selalu

[image: image289.png]


 ditandai dengan huruf T

Jika  kita sudah selesai dalam pembuatan teks, ukuran, serta jenis fontnya sudah pasti dan tidak akan dirubah lagi maka kita bisa merubah teks tersebut menjadi sebuah gambar. Perlu diingat bahwa jika sebuah layer teks diubah menjadi gambar maka kita tidak bisa lagi mengedit teksnya misal jenis font atau ukuran font karena teks tersebut sudah dianggap sebagai gambar dan bukan lagi sebagai teks. Panel character sudah tidak berlaku lagi terhadap gambar teks tersebut.
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Cara merubah layer teks menjadi layer gambar dengan mengklik kanan layer teks tersebut dan pilih menu rasterize layer

Tanda bahwa layer teks sudah dirubah menjadi gambar adalah tanda T pada layer akan hilang

Jika kita sudah merasterize layer teks maka tool tool yang lain bisa dioperasikan kembali kepada layer teks tersebut.

Kita akan sering berhubungan dengan pembuatan teks ini pada bab selanjutnya yaitu contoh desain efek teks.

Sekarang akan kita coba menerapkan layer tersebut ke dalam desain yang sudah kita buat.
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Tuliskan sejumlah teks kedalam gambar. Karena teks tersebut akan kita manipulasi maka rasterize terlebih dahulu layer teks tersebut.
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Pilih menu edit>free transform untuk mengedit bentuk dari tulisan, sehingga muncul tulisan dibatasi persegi empat. Klik kanan tulisan tersebut dan pilih perspective. Geser kotak kecil yang berada pada sudut kanan atas kearah kiri secukupnya. 

Setelah selesai tekan keyboard enter

[image: image293.png]=lolx|




Tambahkan efek pada tulisan, misal dengan menggunakan style

Penggunaan filter

	· penjelasan berbagai macam jenis filter


Filter merupakan tambahan fasilitas yang diberikan oleh photoshop. Dengan adanya filter maka untuk memberikan efek pada suatu desain menjadi lebih mudah. 


Dibagian ini tidak semua filter akan dibahas, tetapi akan diajarkan  secara garis besarnya serta cara pemakaian. Filter yang ada dalam photoshop jumlahnya mencapai ratusan buah, dan itu masih bisa ditambah lagi dengan plug-ins dari luar dengan cara mendownload atau membeli. Karena tidak dijelaskan satu persatu maka penulis menyarankan agar filter dicoba satu persatu dan dilihat pengaruhnya terhadap gambar. Dari cara tersebut maka akan lebih mudah memahami fungsinya. Filter ini akan dipakai dalam contoh contoh pada bab selanjutnya sehingga dapat dipelajari penggunaanya melalui praktek langsung.
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Filter dapat kita lihat dibagian menu filter. Dibawah ini contoh filter yang diberikan secara default oleh photoshop.

Dibagian ini filter secara garis besar dibagi menjadi 13 jenis. Dan akan dibahas satu persatu fungsinya. Jika ingin mengaplikasikan salah satu filter tersebut maka sebaiknya kita tentukan terlebih dahulu bagian mana dari gambar yang akan kita beri effect, lalu bagian tersebut diseleksi.

Setiap filter mempunyai option untuk mengatur hasilnya sesuai agar sesuai dengan keinginan kita. Jadi pada saat kita memilih salah satu filter maka akan muncul kotak dialog yang akan meminta setting seperti apa yang kita inginkan.

Artistic 

Artistic memberi effect untuk merubah gambar menjadi seperti lukisan. Didalam filter artistic disediakan berbagai pilihan. Sebagai contoh kita gunakan filter colored pencil, filter ini berfungsi untuk mengubah gambar menjadi seperti gambar yang dibuat dari arsiran pensil warna. 
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gambar awal 



setelah diberi filter colored pencil

blur

Blur sesuai dengan artinya digunakan untuk mengaburkan gambar. Filter ini adalah salah satu filter yang paling sering digunakan didalam membuat desain. Didalam filter blur disediakan 4 pilihan utama yaitu gaussian, motion, radial dan smart. 

Gaussian
: digunakan untuk mengaburkan gambar tanpa ada gerakan. 

Motion blur
: untuk mengaburkan gambar dengan gerakan menyamping dan arahnya bisa ditentukan. 

Radial 
: digunakan untuk mengaburkan dengan gerakan memutar. 

Smart 
:hampir sama dengan gaussian tetapi dengan option yang lebih banyak sehingga kita bisa lebih leluasa mengaturnya.
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Radial blur



     motion blur dengan sudut 450
Brush stroke

Fungsi dari filter brush stroke hampir sama dengan filter artistic yaitu memberikan efek pada gambar menjadi seperti lukisan dengan berbagai pilihan alat untuk melukis. 

distort

Filter ini berfungsi untuk mengacak gambar dengan suatu keteraturan tertentu. Misalkan gambar dibuat bergelombang atau membentuk seperti zig-zag

Noise

Filter noise digunakan untuk memberikan gangguan pada gambar, misalkan diberikan gangguan bintik bintik disekitar gambar.

Pixelate
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Filter pixelate digunakan untuk memanipulasi pixel pixel dari suatu gambar. Seperti telah dijelaskan sebelumnya bahwa gambar terdiri dari titik titik kecil atau pixel. 

Seperti contoh disamping digunakan filter mosaic yang fungsinya yaitu membuat gambar seperti memiliki resolusi yang kecil padahal pada saat sebelum diberi filter dan sesudah tidak ada perbedaan resolusi. Sehingga hasilnya adalah gambar akan tampak kabur karena dan nampak pixel-pixelnya membesar.

Menggunakan filter mosaic

render
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filter render digunakan untuk memberikan efek tiga dimensi terhadap suatu gambar. 

Seperti contoh disamping diberikan filter 3D transform sehingga gambar tampak seperti ditempelkan pada permukaan bola.

Sharpen

Filter sharpen digunakan untuk membantu mempertajam suatu gambar.

sketch  

filter ini berguna untuk memanipulasi permukaan dari suatu gambar. seperti contoh dibawah, gambar dibuat seperti rilief dalam permukaan batu.
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menggunakan filter bas relief

stylize

filter ini memberikan effect tiga dimensi serta mengubah tekstur dari gambar 

texture

Filter ini fungsinya hampir sama dengan filter sketch yaitu memanipulasi permukaan dari suatu gambar.

Menggunakan action 

	· konsep action

· vektor grafik

· pengenalan photoshop


Inilah salah satu kelebihan program adobe photoshop daripada program image ediotor yang lain yaitu adanya action dan style. Action adalah kumpulan perintah perintah yang sudah dibuat dan diletakkan menjadi sebuah file.

Konsep action

Misalkan kita membuat sebuah tombol yang rumit dan membutuhkan langkah yang cukup panjang untuk membuatnya. Dengan menggunakan photoshop maka langkah tersebut dapat kita rekam dan kita simpan menjadi sebuah file. Jika kita suatu saat membutuhkan gambar tombol tersebut maka kita tidak perlu membuatnya dari awal lagi. Kita hanya perlu memanggil file yang berisi rekaman langkah langkah yang sudah kita buat sebelumnya dan kita tinggal meng-klik tombol play maka proses akan berjalan dengan sendirinya hingga selesai dan terbentuk sebuah tombol. Itulah yang didalam photoshop dinamakan action. 
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contoh contoh hasil action
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contoh contoh hasil action

Kita bisa juga memakai action yang dibuat oleh orang lain dengan mengkopi file action tersebut. Atau bisa juga action didownload dari internet baik yang gratis atau yang harus membayar. Action yang berasal dari internet memiliki desain yang bagus karena umumnya dibuat oleh desainer kelas dunia. Untuk mencoba mendownload action secara gratis di internet silahkan buka web www.actionxchange.com. Tempat tersebut merupakan kumpulan action dari para desainer dari seluruh dunia. 

Jika kita mendownload suatu action yang bagus kita bisa melihat langkah-langkahnya dari awal hingga menjadi suatu hasil. Dari langkah langkah tersebut kita bisa belajar bagaimana para desainer kelas dunia tersebut membuat suatu desain.

Dengan adanya action orang awampun bisa menghasilkan desain yang bermutu tanpa harus memahami lebih dalam tentang desain. Sehingga action   bisa menyebabkan seseorang menjadi malas untuk membuat desain sendiri karena semua yang ia butuhkan sudah disediakan oleh action. Oleh karena itu jika kita sedang dalam proses belajar mendesain maka jangan terlalu sering menggunakan fasilitas yang digunakan oleh action.

Photoshop juga menyediakan action action yang bisa kita gunakan. Action tersebut atomatis masuk pada saat kita menginstallnya. Untuk melihat apa saja action yang diberikan oleh photoshop silahkan buka file di c:\program files\adobe\photoshop_6.0\presets\photoshop_actions\action.pdf. untuk bisa membuka file tersebut anda harus menginstal terlebih dahulu program adobe image ready yaitu program yang digunakan untuk membaca file dalam bentuk pdf. 

Action yang paling sering digunakan ada tiga macam yaitu action untuk tulisan, action untuk memanipulasi gambar atau membuat teksture, dan action untuk membentuk suatu obyek misal tombol. Untuk action jenis tulisan kita bisa mengisikan tulisan  yang akan dikenai action tersebut. Begitu juga dengan action untuk memanipulasi gambar maka kita harus membuka terlebih dahulu gambar yang akan kita dimanipulasi. 

Penggunaan pallete action

Action photoshop diatur dalam pallete action seperti berikut ini
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 Pilihan pilihan action
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     play
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    stop

cara menjalankannya pilih salah satu action yang diinginkan dan klik action tersebut lalu tekan tombol play maka otomatis action akan berjalan sendiri hingga selesai. Tombol stop digunakan untuk menghentikan langkah dari action pada saat saat tertentu. Pada saat action sedang berjalan kadang muncul perintah untuk memasukkan sesuatu yang dibutuhkan oleh action. Misal jika kita menjalankan action untuk tulisan maka pada saat menjalankannya ditengah perjalanan akan muncul perintah untuk menuliskan kata atau kalimat yang akan diberi effect oleh action tersebut. 


Sekarang akan kita coba salah satu action yang paling sederhana yang ada dalam photoshop yaitu defult action untuk text yang bernama water reflection. Pertama buka terlebih dahulu pallete action dan cari action yang bernama water reflection tersebut. Karena action tersebut adalah untuk text maka kita harus membuat terlebih dahulu textnya. 


Setelah semua sudah siap maka kita jalankan action tersebut dengan menekan tombol play. Pada saat ditengah perjalanan muncul option seperti berikut:
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option ini menanyakan apakah tulisannya akan diubah ke dalam gambar. tekan tombol don’t flatten

maka action akan berlanjut hingga selesai.
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awal



     hasil

contoh dari action diatas adalah yang paling sederhana, hampir semua action yang ada diberikan dalam photoshop mudah untuk mengoperasikannya. Apalagi untuk action dalam membuat tekstur akan lebih mudah lagi. Kita tinggal memanggil action tersebut, dan action akan berjalan sendiri hingga terbentuk hasilnya.  Untuk lebih mengerti bagaimana cara mengoperasikan action sebaiknya dicoba setiap action yang ada dalam photoshop. 


Tidak semua action perilakunya sama seperti diatas, terutama untuk action yang diperoleh dengan cara mendownload mempunyai perilaku yang berbeda beda. Misal contoh diatas kita mengisikan tulisannya pada awal sebelum membuat action, sedangkan pada action yang lain kita diminta mengisikan tulisannya pada saat action sudah berjalan. Untuk itu kita harus fleksibel memakai setiap action. Caranya adalah dengan sering mencoba-coba, maka nantinya akan terbiasa dengan perilaku action tersebut.

[image: image304.png]



Umumnya ketika photoshop baru diinstal, action yang ada dalam pallete action hanya default action. Untuk menambah action milik photoshop yang lain maka tekan tombol panah yang ada di pojok kanan atas sehingga muncul menu seperti disamping

dibagian bawah menu terdapat pilihan pilihan dari action yaitu: frames, image effects, production, text effects, textures. Pilih salah satu untuk dimasukkan de dalam pallete action. Atau bisa juga dimasukkan kesemuannya. Untuk mengembalikan action yang ada dalam pallete seperti semula pilih menu reset actions karena jika action yang masuk ke dalam pallete terlalu banyak akan membingungkan kita. 

Agar tidak kebingungan untuk memilih action mana yang harus kita pakai, maka sebaiknya dilihat terlebih dahulu model model action yang ada dalam action.pdf seperti dijelaskan sebelumnya. Setelah dipilih dan dilihat namanya, kemudian cari action yang namanya sesuai didalam pallete action.

Sebenarnya kita bisa meniru membuat hal yang sama dengan yang ada didalam action secara manual, dengan cara melihat langkah langkah yang digunakan oleh action tersebut.
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       Klik untuk memunculkan langkah langkahnya


     Langkah langkah  action water reflection



  Action action lain

contoh Bekerja dengan Efek Teks

	· allien fx

· exploding

· fire
· ice 
· outline text
· glowing objects


Sekarang kita akan belajar mendesain teks dengan mengaplikasikan tool tool yang ada dalam photoshop. Hal ini sangat penting jika kita membuat desain dari sebuah web, bagaimana agar tulisan yang kita tampilkan dalam web tampak bagus dan tidak membosankan.

Allien FX

	1. Pilih menu File > New dengan mode  RGB lalu ubah warna background berwarna hitam atau gelap 

2. Tambahkan sejumlah text dengan Type Tool dan warnanya pilih yang agak terang, misal biru. Ubah teks tertsebut menjadi gambar dengan cara klik kanan layer teks pada pallete layer dan pilih menu rasterize layer.

3. masih tetap pada layer text, pilih menu  filter>blur>>Radial Blur gunakan setting sebagai berikut : Amount : 60, Blur Method : Zoom , Quality : Best. Dan hasilnya akan tampak seperti disamping

.
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Exploding

	1. Buat file baru dalam mode RGB dan tambahkan sejumlah teks padanya lalu rasterize layer teks tersebut
2. duplikat layer dari teks dengan cara klik kanan layer teks pada pallete layer dan pilih Duplicate Layer dan beri nama text2 pastikan layer text2 berada diatas layer text. Untuk sekarang dan seterusnya kita akan selalu bekerja pada layer text2 untuk itu pastikan aktif layer berada pada layer text2. dan untuk sementara layer yang lain termasuk background dihilangkan terlebih dahulu. 

3. beri warna putih disekitar tulisan dengan memilih menu edit>fill dengan setting use: white dan mode:multiply  
4. pilih menu Filter->Blur->Gaussian Blur pilih harganya sampai 1,4 pixel untuk membuat gambar nampak kabur 

5. pilih menu Filter->Distort->Polar Coordinates. Dengan setting Options:Polar to Rectangular. Filter ini digunakan untuk mengubah koordinat dari polar ke persegi sehingga gambar tidak lagi tampak berbentuk tulisan 
6. putar gambar 900 searah jarum jam dengan memilih menu Image->Rotate Canvas->90 CW.
7. beri efek angin dengan memilih menu Filter->Stylize->Wind. Dengan setting
method: wind, direction:from the left
8. ulangi sekali lagi Filter->Stylize->Wind dengan setting yang sama seperti sebelumnya

9.   pilih menu Image>Adjust>AutoLevels untuk memperbaiki ketajaman gambar

10. Image->Adjust->Invert untuk menukar warna

11. berikan lagi efek angin Filter>Stylize>Wind dengan setting method:wind, direction:from the right. Dan ulangi sekali lagi dengan setting yang sama
12. kembalikan gambar ke posisi semula dengan memutar gambar 900 berlawanan jarum jam dengan memilih menu Image>Rotate Canvas>90 CCW
13. pilih menu Filter->Distort->Polar Coordinates.
Options: Rectangular to Polar. Hal ini dilakukan untuk mengubah kembali koordinat dari persegi ke polar.

14. munculkan kembali tulisan yang ada di layer lain yang sebelumnya dihilangkan untuk sementara
15. Set Layer Mode yang sebelumnya mode normal menjadi Hard Light. Mode layer dapat dilihat  pada pallete layer bagian atas  [image: image111.png]



16. atur warna tampilan dari gambar dengan memilih menu Image>Adjust>Hue/Saturation.
pilih Chekbox "Colorize" dan geser-geser settings dari "Hue" dan"Saturation". Hue  diset ke  32 dan Saturation ke 79.
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Fire

	1. buat file baru dengan Mode: Grayscale dan background berwarna hitam. Tambahkan sejumlah teks  dan tempatkan teks agak bawah dari layar. Rasterize layer text tersebut.
2. gabungkan layer text dengan background dengan memilih menu Layer->Flatten Image.

3. putar gambar 900 berlawanan jarum jam dengan memilih menu Image->Rotate Canvas->90 CCW.

4. pilih menu Image->Adjust->Invert untuk menukar warna dari gambar
5. berikan efek angin Filter->Stylize->Wind, set Direction ke From the left
6. kembalikan warnanya ke keadaan semula dengan memilih menu Image->Adjust->Invert.

7. berikan efek angin Filter->Stylize->Wind.

8. putar kembali gambar ke posisi semula 

      Image->Rotate Canvas->90 CW

9. berikan efek gelombang Filter->Distort->Ripple.  set Amount ke  61
10. ubah mode dari gambar yang sebelumnya adalah grayscale menjadi indexed color dengan memilih menu Image->Mode->Indexed Color 

11. kemudian ubah komposisi warna dengan memilih menu Image->Mode->Color Table, set Table: ke Black Body.
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Ice

	1. Buat file baru dengan backgroud putih dengan mode grayscale, dan tambahkan sejumlah teks hitam padanya kemudian rasterize layer text tersebut
2. berikan efek noise dengan memilih menu Filter>Noise>Add Noise, set Amount ke 145 dan  Distribution to Gaussian.
3. gabungkan layer text dengan backgroud dengan memilih menu Layer->Flatten Image
4. pilih menu Filter->Pixelate->Crystallize, set Cell Size ke 3.

5. pilih menu Filter->Stylize->Find Edges.
kemudian Filter->Blur->Gaussian Blur, set Radius ke 0,8.

6. putar gambar 900 searah jarum jam dengan memilih menu Image->Rotate Canvas->90CW.

7.  Image->Adjust->Invert untuk menukar warna dari gambar

8. berikan efek angin Filter->Stylize->Wind dengan setting Method: Wind, Direction: From the right 

9. putar kembali gambar ke posisi semula Image>Rotate Canvas>90CCW.

10. ubah mode dari gambar ke RGB agar gambar memiliki warna dengan memilih menu 
Image->Mode->RGB Color.

11. ubah komposisi warna dengan memilih menu
Image->Adjust->Hue/Saturation ( pilih  checkbox Colorize , Hue: 215, Saturation: 75, Lightness: 0 ).
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outline text

	1. Buat file baru dengan mode RGB dan tambahkan sejumlah teks berwarna biru, kemudian rasterize layer teks tersebut.

2. buat seleksi yang melingkupi tulisan tersebut dengan cara: tekan keyboard ctrl, tahan dan klik layer teks pada pallete layer.

3. buat layer baru, dan seleksi yang sudah dibuat sebelumnya jangan sampai hilang

4. pastikan aktif layer berada di layer yang baru tersebut. Kemudian pilih menu edit>stroke dengan setting: width:5 px location center dan warna: hitam

5. untuk sementara hilangkan layer teks sehingga yang tampil hanya tepi dari teks. Tekan ctrl, tahan dan klik layer baru tersebut, sehingga muncul seleksi yang melingkupi garis tepi

6. buat gradasi dari warna hitam ke putih dan gerakkan dari atas ke bawah. 

7. pilih edit>stroke dengan setting: witdh:1px location:outside warna:hitam

8. munculkan kembali layer teks 
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Glowing objects

	1. buat sebuah file baru dengan ukuran 400X100px dengan background berwarna hitam

2. buat sebuah text didalamnya dan rasterize layer tersebut

3. duplikat layer dari teks tersebut.
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4. letakkan aktif layer pada layer glowing yang pertama kali dibuat.

5. tekan tombol control, tahan dan klik layer glowing untuk menyeleksi teks yang sudah dibuat.

6. pilih menu select>expand untuk memperbesar ukuran seleksi

7. gunakan paint bucket tool untuk menambahkan warna putih pada seleksi. Klik berulang ulang hingga seluruh seleksi dipenuhi warna putih

8. hilangkan seleksi, dan masih tetap pada layer teks yang pertama, pilih menu filter>blur>gaussian blur dan isikan setting 10px

9. pindahkan aktif  layer pada layer teks yang kedua yaitu layer glowing copy


10. berikan style pada teks, sesuai dengan keinginan. Pada contoh disamping menggunakan style color target(button)

 color target
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Contoh membuat desain

	· round plastic button

· water ripple

· lekukan pada bidang
· tvlines
· realistic wires


Round plastic button


1. buat file baru dengan mode:RGB, ukuran 200X200px. Buat seleksi berbentuk lingkaran dengan marque tool. Agar dapat membuat lingkaran dengan sempurna pada saat menggerakkan mouse untuk membuat lingkaran sambil menekan keyboard shift

2. buat layer baru dan isikan warna pada seleksi dengan menggunakan paint bucket tool pada layer baru tersebut. Gunakan warna yang agak muda, sebagai contoh orange dengan R=255, G=125, B=96 

3. perkecil ukuran dari seleksi dengan memilih menu select>modify>contract dengan setting contract by:6

4. geser seleksi kebawah seperti contoh disamping. Cara menggesernya gunakan marque tool dan letakkan mouse ditengah seleksi, lalu geser ke bawah

5. kurangi seleksi yang berada didalam lingkaran sehingga yang tersisa hanya seleksi yang diluar. Caranya gunakan magic wand tool [image: image141.png]


 dan tool option pada posisi mengurangi [image: image142.png]FIEIEE




. Lalu klik seleksi yang berada didalam lingkaran

6. kembalikan posisi seleksi ketempat semula dengan menggerakkannya dengan menggunakan marque tool

7. buat layer yang baru, dengan seleksi yang masih ada pilih menu select>feather dengan setting 5px

8. isi warna putih pada seleksi di layer yang baru tersebut dengan menggunakan paint bucket tool.

9. hilangkan seleksi dengan menu select>deselect kemudian pilih menu filter>blur>gaussian blur dengan setting 5px

10.  ubah mode layer dari normal menjadi color dodge dan opacity nya diubah menjadi 75% [image: image143.png]Layers “ghes “ons “qnels ory
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11. kembali ke layer lingkaran yang pertama dan ulangi langkah 3 hingga 6 untuk membuat seleksi kedua yang berada diatas 
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12. pilih menu select>feather dengan setting 5px 

13. gunakan gradient tool dan pilih pada tool option warnagradient dari putih ke transparan


      Putih ke transparan

14. gerakkan gradient tool dari bagian atas seleksi ke bawah seleksi 

15. buat layer yang baru dan letaknya paling atas dibanding layer yang lain

16. tekan keyboard ctrl, tahan dan klik layer lingkaran pada pallete layer yang pertama kali kita buat.


17. isikan pada layer yang baru tersebut warna hitam, sehigga lingkaran hitam tersebut menutupi semua gambar yang sudah kita buat.


18. pilih menu select>modify>contract dan isikan setting 3px untuk memperkecil seleksi lingkaran

19. pilih menu select>feather dan isikan setting 5px

20. tekan keyboard delete sehingga menghasilkan gambar seperti disamping
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water ripple


1. buat file baru dengan ukuran 250X250px

2. buat gradient yang menutupi seluruh area gambar. Pilih warna gradient sesuai dengan selera. Jumlah warna gradient sebaiknya lebih dari dua kombinasi. Seperti contoh disamping menggunakan 5 kombinasi warna



                           menggunakan 4 kombinasi

3. buat seleksi berbentuk persegi seperti contoh disamping. Kemudian pilih menu select>feather dan isikan setting 8px

4. dengan seleksi yang masih tetap ada pilih menu filter>distort>zigzag dengan setting: 

      style:pound ripples dan setting amount dan ridges dapat dipilih sendiri sesuai dengan selera.

Cones


1. buat file baru dengan ukuran 300X300 px dan buat seleksi berbentuk persegi seperti contoh disamping

2. buat layer yang baru 

3. gunakan gradient tool dan pilih warna gradasi copper


4. buat gradasi horisontal ke dalam seleksi yang sudah dibuat, seperti gambar disamping

5. dengan seleksi yang masih ada pilih menu edit>free transform  sehingga muncul kotak kecil di tiap tiap titik sudutnya

6. klik kanan gambar tersebut dan pilih menu persperctive


7. geser kotak kecil yang berada di sudut kanan atas menuju ke kiri dan bertemu dengan kotak kecil yang berada di kiri atas sehingga membentuk sebuah kerucut.

8.  Setelah selesai tekan keyboard enter


9. buat seleksi berbentuk elips seperti contoh gambar disamping

10. buat seleksi kedua yang berbentuk persegi, pastikan pada tool option dari seleksi pada kondisi menambah [image: image150.png]T




. Seleksi dibuat dari atas gambar hingga berpotongan dengan seleksi yang berbentuk ellips seperti contoh gambar disamping

11. pilih menu select>inverse untuk membalikkan daerah yang diseleksi. Kemudian tekan keyboard delete

12. tambahkan bayang bayang dengan memilih menu layer>layer style>drop shadow dan buat setting yang sesuai 


dengan menggunakan sedikit kreatifitas, akan bisa membuat gambar seperti berikut  

Membuat lekukan pada bidang


1. buat file baru dengan ukuran 200X200px dengan resolusi 72 dpi

2. buat layer baru dan gunakan paint bucket tool untuk memberi warna abu-abu pada bidang


3. perbesar tampilan bidang hingga 1600% dengan menggunakan pallete navigator

4. anda sekarang sedang bekerja pada gambar yang telah diperbesar 16X sehingga sedikit membutuhkan ketelitian. Buat sebuah seleksi persegi yang mempunyai tinggi 3px dan lebarnya sama dengan lebar bidang.

5. gunakan paint bucket tool untuk memberi warna pada bidang yang diseleksi. Isikan dengan warna hitam

6. pilih menu select>feather dan isikan radiusnya 1px


7. geser seleksi I pixel keatas dengan menggunakan selection tool 

8. pilih menu image>adjust>brightness contrast dan isikan brightness –100



9. geser seleksi dua pixel ke bawah

10.  pilih menu image>adjust>brightness contrast dan isikan brightness 100



11. hilangkan seleksi, dan kembalikan gambar ke ukuran semula 100%

TV lines

1. buat file baru yang berukuran sangat kecil yaitu tinggi 3px dan lebar 5 px dengan resolusi 72dpi

2. karena canvas sangat kecil, perbesar hingga 1600% dengan menggunakan pallete navigator

3. buat seleksi sepertiga bagian atas dari area gambar dan isikan dengan warna hitam

4. buat seleksi lagi sepertiga area gambar dan kali ini bagian tengah. Isikan dengan warna abu-abu

5. buat lagi seleksi yang melingkupi keseluruhan dari gambar

6. pilih menu edit>define pattern dan beri nama Tvlines, setelah selesai tekan OK
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7. buka file gambar yang ingin dibuat bergaris garis seperti pada TV. Misalnya C:\Program Files\Adobe\Photoshop 6\samples\bear.psd

8. buat layer baru diatas gambar tersebut 

9. klik paint bucket tool dan pilih pada tool option yang letaknya di bawah menu utama sebagai berikut: fill pattern

dan pada bagian pattern klik tanda panah arah ke bawah [image: image152.png]st




, dan cari pattern Tvlines yang sebelumnya sudah kita buat



 
    pattern TVlines

10. tuangkan pattern yang sudah kita tentukan kedalam layer baru pada gambar sehingga menutupi seluruh area gambar

11. ubah mode dari layer yang terletak dalam pallete layer  yang sebelumnya adalah normal diubah menjadi softlight sehingga gambar menjadi tampak bergaris garis seperti pada televisi.

Realistic wires

1. buat file baru yang berukuran 300X300px dengan background berwarna putih.

2. tambahkan layer yang baru dan buat didalam layer yang baru tersebut gambar tali yang berwarna hitam dengan menggunakan paint brush tool  [image: image153.png]


 dan dengan pilihan brush yang sesuai   [image: image154.png]


 sehingga membentuk gambar seperti disamping

3. duplikat layer dari tali dengan mengklik kanan layer tali pada pallete layer dan pilih menu duplicat layer.

4. kita sekarang bekerja pada layer tali copy, pastikan aktif layer berada pada layer tersebut. Tekan keyboard control, tahan dan klik layer tali copy untuk membuat seleksi yang melingkupi tali. 

5. pilih menu filter>blur>gaussian blur dan isikan dengan setting 2,5

6. pilih menu filter>stylize>emboss dan isikan setting seperti berikut angle:120, height:3, amount 230 sehingga membentuk gambar seperti disamping. 

7. ganti mode dari layer yang sebelumnya adalah normal menjadi hardlight 

8. kembali ke layer tali yang pertama dan ganti warna dari tali dengan warna yang diinginkan, misalnya merah, dengan menggunakan paint bucket tool

9. tambahkan efek bayang bayang dengan menggunakan layer style drop shadow sehingga tampak seperti gambar disamping. 

Menyimpan dan optimasi dalam web

	· hal hal yang penting dalam penyimpanan desain

· vektor grafik

· menyimpan dalam ekstensi gif dan png
· menyimpan dalam ekstensi jpg


Setelah kita bekerja dalam photoshop dan sudah menghasilkan suatu desain yang perlu kita lakukan selanjutnya adalah menyimpan file desain tersebut atau mengekspor file tersebut agar dapat digunakan dalam web.

Hal hal yang penting dalam penyimpanan desain 

Jika kita membuat desain untuk web misalnya maka kita harus mengoptimalkan desain tersebut. Artinya adalah bahwa kita harus membuat desain sebagus mungkin tetapi dengan ukuran file sekecil mungkin. Untuk bisa melakukan hal tersebut maka banyak faktor yang harus dipertimbangkan. 

Jika kita menyimpan file dengan menekan menu file>save atau save as maka file akan tersimpan dengan ekstensi .psd .file gambar yang disimpan dengan eksetensi psd tersebut adalah file dari photoshop yang masih asli dan belum diekspor ke dalam file yang lain. Jika kita buka file tersebut dalam photoshop maka masih lengkap semua unsur unsurnya. Misal jika kita membuat desain dengan 10 layer lalu filenya kita simpan dan kita buka lain waktu, maka layer akan tetap berjumlah 10. Berbeda jika filenya sudah kita ekspor ke dalam file lain misal ke dalam ekstensi .jpg, jika kita buka kembali file .jpg tersebut maka layernya hanya tinggal satu. 

Didalam menu file terdapat pilihan menu save for web, pilihan tersebut kita gunakan jika kita ingin mengekspor hasil desain kita agar dapat digunakan dalam web. Syarat agar hasil desain dapat dimasukkan dalam web adalah ukuran filenya harus kecil. Menu save for web tersebut memberikan beberapa option agar gambar yang dihasilkan mempunyai ukuran yang kecil dan masih tetap bagus.  

 Jika kita memilih menu save for web akan muncul option seperti diatas dan akan kita pelajari satu persatu cara penggunaanya. Pertama yang harus kita tentukan adalah ekstensi dari file yang akan kita ekspor tersebut. 

          
          Ekstensi file

         Jumlah warna
Ekstensi file diberikan tiga pilihan yaitu png, gif, jpg. Kita harus menyesuaikan desain yang kita buat dengan ekstensi file ini agar bisa optimal pada saat ditampilkan dalam web. 

Ekstensi gif dan png hampir sama fungsinya yaitu untuk menyimpan gambar yang tidak terlalu banyak menggunakan warna karena jumlah warna maksimal yang mampu disimpan oleh file ini hanya 256 buah. Keuntungan dari kedua file ini adalah ukurannya yang relatif lebih kecil dibandingkan file file yang lain. Karena hanya dibatasi sampai 256 warna maka jika desain yang kita buat menggunakan lebih dari 256 maka gambar akan tampak tidak halus atau patah patah. Seperti contohnya foto, jika foto tersebut kita simpan dalam ekstensi gif maka foto tersebut tidak akan nampak halus karena foto umumnya menggunakan warna yang sangat banyak.

Untuk gambar yang menggunakan warna sangat banyak sebaiknya disimpan dalam ekstensi .jpg. Ekstensi file ini dapat menampung warna hingga 16 juta sehingga bisa menampilkan gambar dengan sangat halus. Sebagai konsekuensi dari warna yang sangat banyak tersebut maka ukuran file menjadi lebih besar daripada jika disimpan dalam gif atau png. 

Oleh karena itu kita harus bisa menentukan file-file yang akan disimpan dalam gif  atau jpg. Jika kita membuat suatu web yang didalamnya menggunakan banyak desain dan gambar maka kita bisa menggunakan kedua jenis file tersebut. Gambar gambar yang menggunakan warna sedikit kita simpan dalam gif atau png dan gambar yang menggunakan warna yang banyak kita simpan dalam jpg.        

Menyimpan dalam ekstensi gif dan png

Dibawah menu ekstensi file terdapat tulisan selective yang artinya adalah kita bisa memilih sendiri warna dan jumlah warnanya dari desain yang kita buat. Sebaiknya setiap menyimpan hasil desain kita pilih option tersebut karena kita bisa menentukan sendiri jumlah warnanya. Lalu disebelahnya kita tentukan jumlah warna yang kita inginkan. 

Untuk memilih jumlah warnanya kita lakukan dengan coba-coba karena jika kita menentukan jumlah warnanya terlalu sedikit maka gambar akan pecah. Kita bisa saja memilih jumlah warnanya sebanyak mungkin, contohnya untuk ekstensi gif warnanya maksimalnya 256 sehingga gambarnya akan menjadi agak halus. Tetapi jika kita menginginkan ukuran filenya menjadi lebih kecil maka jumlah warnanya dapat kita kurangi misal menjadi hanya 32 warna saja. Untuk itu kita harus mencoba coba sehingga memperoleh jumlah warna yang paling optimal dari desain tersebut.

Karena jumlah warna mempengaruhi ukuran web maka sebaiknya pada saat memulai mendesain kita rencanakan untuk menggunakan warna yang sesedikit mungkin tapi masih bisa terlihat bagus. Semakin sedikit warna yang digunakan maka ukuran file akan semakin kecil.  

File jenis gif dan png sebenarnya hampir sama, perbedaan adalah terletak pada kebebasan penggunaanya. Ekstensi gif diperlukan izin terlebih dahulu karena ekstensi gif telah dipatenkan oleh orang yang menciptakan algoritma pembuatannya. Karena disebabkan hal tersebut maka muncullah algoritma yang baru yaitu png dan ekstensi tersebut bebas untuk dipakai. 

Menyimpan dalam ekstensi jpg


Untuk ekstensi jpg tidak ada pilihan yang menanyakan jumlah warna karena secara otomatis semua warna akan dipakai. Option yang muncul adalah menanyakan kualitas dari desain yaitu low, medium, high, maximum. Semakin tinggi kualitasnya maka gambar akan semakin bagus dan ukuran filenya juga lebih besar.

Dibagian atas kotak dialog terdapat pilihan sebagai berikut:


Pilihan tersebut digunakan untuk membandingkan ukuran file dan kualitas gambarnya dari gambar dari yang asli hingga gambar setelah dioptimasi.

Original adalah menunjukkan gambar yang asli 

Optimized adalah gambar setelah ukuran filenya diperkecil.

2-up adalah gambar yang ukuranya diperkecil, dan diberikan dua pilihan

4-up adalah gambar yang ukurannya diperkecil, dan diberikan empat pilihan

Membuat gambar dengan  menggunakan cat semprot





Membuat gambar dengan memakai pensil





membuat gambar dengan memakai kuas 





Memberi warna pada gambar








Menghapus background agar gambar menjadi transparan





Menghapus bagian yang salah





Mengaburkan gambar sehingga nampak seperti dihapus dengan tangan





Menajamkan gambar





Mengaburkan gambar





 membuat bentuk sesuai dengan bentuk yang disediakan





membuat tulisan
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seleksi kedua dibuat, maka seleksi yang pertama akan hilang
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